Limited Service Disruption - Core Applications - Texas region
Incident Report for StarRez Cloud
Resolved
Services remain stable and performant. This incident has been resolved.
Posted Sep 17, 2020 - 23:09 UTC
Monitoring
Our upstream provider is now reporting all services are restored.

-Engineers are currently monitoring to confirm that this has been fully remediated.
-StarRez Development is investigating methods to mitigate impact, if a similar outage occurs in the future.
Posted Sep 17, 2020 - 21:54 UTC
Investigating
Users within the Texas region, may experience StarRez websites failing to load properly.

-StarRez Engineers are currently investigating with our upstream providers to remediate this issue.
-Next update as warranted by a change of status or events

Apologies for any inconvenience,
StarRez Team
Posted Sep 17, 2020 - 14:56 UTC