Service Disruption - Core Applications - US-EAST-1
Incident Report for StarRez Cloud
Resolved
We have confirmed the issue is resolved.
-Engineers have identified multiple ways to make the platform more resilient to these issues moving forward.
Posted Sep 26, 2022 - 13:19 UTC
Monitoring
All Customer links are currently operational.
-Engineers have identified the cause and are currently investigating permanent solutions.
-Engineers will continue to monitor all applications.
Posted Sep 23, 2022 - 14:43 UTC
Update
Engineers are continuing to work with the upstream provider to confirm a permanent solution is put in place.
- Next update is expected by 11am EST or as warranted by a change of events.
Posted Sep 22, 2022 - 22:35 UTC
Identified
The issue has been identified with the upstream provided.
- Engineers have put in place a solution to minimize the impact.
- Upstream provider is currently working on a permanent solution.
- Next update is expected within the next 3 hours or as warranted by a change of events.
Posted Sep 22, 2022 - 18:34 UTC
Investigating
Customers within the US-EAST region are experiencing intermittent service disruptions with core StarRez applications .
-Engineers are actively reviewing this issue with our upstream provider.
-Next update expected within the next 3 hours, or as warranted by a change of events.
Posted Sep 22, 2022 - 16:22 UTC