Service Disruption - Core Services - Global
Incident Report for StarRez Cloud
Postmortem

StarRez Root Cause Analysis

Global outage - 25th Jan 2023

Summary

On the 25th Jan 2023, customers across all regions experienced intermittent downtime to a number of core services: The affected sites would be unreachable for a short time, then come back online shortly after, often several times a minute.

Root Cause

The root cause was determined to be a global network outage with our upstream provider

Resolution

Our upstream provider reverted a change made to their Wide Area Network (WAN), which restored stability for all affected StarRez sites.

Posted Jan 27, 2023 - 04:11 UTC

Resolved
The network connectivity issues have been resolved.
Posted Jan 25, 2023 - 11:11 UTC
Update
We are continuing to investigate this issue.
Posted Jan 25, 2023 - 11:10 UTC
Update
We have confirmed that the problem is a networking issue with our upstream vendor. There is not yet an ETA on the resolution.
Posted Jan 25, 2023 - 08:53 UTC
Investigating
Customers in all regions are experiencing a service disruption for Core Services.
We are seeing sporatic network connectivity issues across a number of regions globally.
- Engineers are actively investigating the issue, it is unknown at this time what the cause is.
- Next update expected within 60 minutes, or as warranted by a change of events.

Apologies for any inconvenience,
StarRez Team
Posted Jan 25, 2023 - 07:58 UTC
This incident affected: StarRez Core Functionality (Email Sending).