Service Disruption - Core Applications - United Kingdom
Incident Report for StarRez Cloud
Resolved
Services remain stable and performant. This incident has been resolved.
Posted Sep 15, 2020 - 05:38 UTC
Monitoring
StarRez engineers have been working with our primary upstream provider. They have determined that a cooling failure in a single zone caused an automated shut down of a number of resources within the United Kingdom region. Services have now been restored and StarRez is monitoring to confirm there are no subsequent outages. We are currently waiting on a more thorough analysis from our upstream provider on steps being taken to mitigate a similar issue in the future.
Posted Sep 14, 2020 - 20:49 UTC
Update
Our upstream provider is still working on mitigating this item.

We will continue to provide regular updates on the status of this outage.
Posted Sep 14, 2020 - 19:31 UTC
Identified
One of our upstream provider has identified the cause and is currently working at bringing services back online.

Our Next update within 90 minutes or as warranted by a change of status.
Posted Sep 14, 2020 - 17:56 UTC
Investigating
Customer in the United Kingdom may experience service disruptions with StarRez Applications. This included Web, Portal/X, Schedule Services, Task Runner and Rest.

-Engineers are actively working with the upstream provider to remediate the issue
-Next update as warranted by a change of status or events

Apologies for any inconvenience,
StarRez Team
Posted Sep 14, 2020 - 15:32 UTC
This incident affected: StarRez Core Functionality (Email Sending).