Service Disruption - Core Applications - Multiple Global Regions
Incident Report for StarRez Cloud
Resolved
This incident has been resolved.
Posted Mar 03, 2020 - 23:31 UTC
Monitoring
Services are now back online and showing as stable.

-Engineers are continuing to investigate with the upstream provider.
-Engineers will continue to monitor the situation.
Posted Mar 03, 2020 - 17:00 UTC
Investigating
Customers in North America may experience service disruption with StarRez Applications. This includes Web, Portal/X, Rest, TaskRunner & Scheduled Service.

-Engineers are actively working with the upstream provider to remediate the issue
-Next update as warranted by a change of status or events

Apologies for any inconvenience,
StarRez Team
Posted Mar 03, 2020 - 15:59 UTC
This incident affected: Core Applications (StarRez Portal / PortalX, StarRez Web, Mobile Apps), Core Functionality (Rest API / Mobile App Connectivity, Task Runner + Scheduled Services), and Global Regions (Canada, United States).