Service Disruption - Database Refresh Services - Global
Incident Report for StarRez Cloud
Resolved
This incident has been resolved.
Posted Oct 30, 2019 - 00:36 UTC
Identified
A subset of Database Refresh requests may take longer than usual to fulfill due to a backend service reliability issue. Please note that there may be a delay in fulfillment time for new Database Refresh requests.

Engineers are working to remediate the root cause of delays. Next update as warranted by a change of status or events.

Apologies for any inconvenience,
StarRez Team
Posted Oct 15, 2019 - 00:11 UTC
This incident affected: Ancillary Services (Database Refreshes).