Service Disruption - South Africa Region
Incident Report for StarRez Cloud
Resolved
This incident has been resolved.
Posted Jan 17, 2025 - 02:03 UTC
Monitoring
The source of the issue has been identified and infrastructure is now back online
Posted Jan 17, 2025 - 01:38 UTC
Investigating
Customers in the South Africa region are currently having a service disruption
-Engineers are actively working to remediate the issue.
-Next update expected within 60 minutes, or as warranted by a change of events.

Apologies for any inconvenience,
StarRez Team
Posted Jan 17, 2025 - 01:19 UTC
This incident affected: StarRez Regions (South Africa North).