Service Disruption - Core Applications - US East Region
Incident Report for StarRez Cloud
Resolved
This incident has been resolved.
Posted May 25, 2019 - 15:30 UTC
Monitoring
Services are now back online and showing as stable.
Engineers will continue to monitor the situation.
Posted May 25, 2019 - 11:24 UTC
Update
Our upstream provider is still actively working on a resolution, with instability still being seen across a subset of customer services.

Engineers are monitoring the situation and will provide updates as warranted by a change of events.
Posted May 25, 2019 - 10:51 UTC
Identified
Our upstream provider has identified the issue and is actively working on a resolution.
Customer services are starting to come online. More updates as they are provided to us.
Posted May 25, 2019 - 10:25 UTC
Investigating
Customers in the East US region may experience a service disruption with core StarRez applications due to issues seen with our upstream provider.

Engineers are monitoring the situation and will provide updates as warranted by a change of events.
Posted May 25, 2019 - 10:15 UTC
This incident affected: Cloud Sandboxes (On-Demand Web Sandboxes), Core Applications (StarRez Portal / PortalX, StarRez Web, Mobile Apps), Core Functionality (Rest API / Mobile App Connectivity), and Global Regions (United States).