Service Disruption - Core Services - US West Central
Incident Report for StarRez Cloud
Resolved
This incident has been resolved.
Posted Jan 09, 2023 - 22:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2023 - 21:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Services will start coming back online within the next 5-15mins.

-Next update expected within 60 minutes, or as warranted by a change of events.

Apologies for any inconvenience,
StarRez Team
Posted Jan 09, 2023 - 21:17 UTC
Investigating
Customers in the US West Central region are experiencing a service disruption for Core StarRez Services.
-Engineers are actively working to remediate the issue.
-Next update expected within 60 minutes, or as warranted by a change of events.

Apologies for any inconvenience,
StarRez Team
Posted Jan 09, 2023 - 21:09 UTC