Service Disruption - Core Service - Australia East
Incident Report for StarRez Cloud
Resolved
All environments have maintained stability.
The issue is now resolved
Posted Jan 04, 2023 - 23:19 UTC
Monitoring
All sites are now back online.

Engineers are actively monitoring this for stability before closing the outage out..

- Next update expected as warranted by a change of events.

Apologies for any inconvenience,
StarRez Team
Posted Jan 04, 2023 - 15:28 UTC
Identified
A subset of customers within the Australia East region are currently experiencing an outage due to backend database connectivity issues
-Engineers are actively working with our upstream vendor to remediate the issue.
-Next update expected within 60 minutes, or as warranted by a change of events.

Apologies for any inconvenience,
StarRez Team
Posted Jan 04, 2023 - 13:11 UTC
This incident affected: StarRez Core Functionality (Email Sending).