Service Disruption - Core Services - Australia East
Incident Report for StarRez Cloud
Resolved
This incident has been resolved.
Posted Mar 12, 2023 - 21:08 UTC
Monitoring
All customer workload is now back online, engineers are watching the situation closely.
The situation will be monitored for stability before closing out.

-Next update as warranted by a change of events.

Apologies for any inconvenience,
StarRez Team
Posted Mar 12, 2023 - 08:53 UTC
Identified
The issue has been identified with a number of hosts within the region causing these ongoing outages.
The hosts have been removed from service and customer workloads are being moved to healthy infrastructure.

-Engineers are actively working to remediate the issue.
-Next update expected within 60 minutes, or as warranted by a change of events.

Apologies for any inconvenience,
StarRez Team
Posted Mar 12, 2023 - 08:04 UTC
Investigating
A subset of customers in the Australia East region are experiencing a service disruption with core services.
-Engineers are actively working to remediate the issue.
-Next update expected within 60 minutes, or as warranted by a change of events.

Apologies for any inconvenience,
StarRez Team
Posted Mar 12, 2023 - 07:59 UTC
This incident affected: StarRez Regions (Australia East).