Service Disruption - Core Services - Australia SouthEast and UK South
Incident Report for StarRez Cloud
Resolved
This incident has been resolved.
Posted Jan 13, 2023 - 06:02 UTC
Monitoring
All customer services are now back online.
Engineers have validated the outage was caused by a known bug within the platform and will continue to work closely with our upstream vendor to resolve.

The platform will continue to be monitored closely before closing the outage.

-Next update as warranted by a change of events.

Apologies for any inconvenience,
StarRez Team
Posted Jan 13, 2023 - 04:09 UTC
Update
A subset of customers in the Australia East region are also being impacted, this is being reviewed.

-Engineers are actively working to remediate the issue.
-Next update expected within 60 minutes, or as warranted by a change of events.

Apologies for any inconvenience,
StarRez Team
Posted Jan 13, 2023 - 03:53 UTC
Identified
The issue has been identified and the bad infrastructure removed.
The UK South region is also experiencing a similar outage for a subset of customers.

-Engineers are actively working to remediate the issue.
-Next update expected within 60 minutes, or as warranted by a change of events.

Apologies for any inconvenience,
StarRez Team
Posted Jan 13, 2023 - 03:40 UTC
Investigating
Customers in Australia Southeast are experiencing a service disruption with Core Services
-Engineers are actively working to remediate the issue.
-Next update expected within 60 minutes, or as warranted by a change of events.

Apologies for any inconvenience,
StarRez Team
Posted Jan 13, 2023 - 03:34 UTC