Service Disruption - Core Applications - US West Central
Incident Report for StarRez Cloud
Resolved
StarRez engineers have been working with our primary upstream provider who have determined that an isolated power event impacted a limited set of infrastructure in the US West Central region.

All StarRez customer environments within this region are operational, stable and performant.

This incident has been resolved.
Posted Mar 16, 2020 - 00:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 15, 2020 - 23:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2020 - 22:23 UTC
Identified
One of our upstream providers has confirmed a major outage within the US West Central datacenter. Root cause is currently being investigated.

Next update within 60 minutes or as warranted by a change of status.
Posted Mar 15, 2020 - 21:25 UTC
Investigating
Customers in US West Central datacenter region are experiencing a service disruption with core applications.
-Engineers are actively working to remediate the issue.
-Next update expected within 60 minutes, or as warranted by a change of events.

Apologies for any inconvenience,
StarRez Team
Posted Mar 15, 2020 - 20:36 UTC
This incident affected: Core Applications (StarRez Portal / PortalX, StarRez Web, Mobile Apps), Core Functionality (Rest API / Mobile App Connectivity, Task Runner + Scheduled Services), and Global Regions (United States).