Service Disruption - Housing Director - Platform Wide
Incident Report for StarRez Cloud
Resolved
This incident has been resolved.
Posted Mar 08, 2024 - 02:09 UTC
Monitoring
Our upstream has confirmed the issues have been identified and all customers sites are now coming back online.
StarRez will continue to monitor the situation and will close this incident once stability has been confirmed.
- Next update expected as warranted by a change of events.
Posted Mar 07, 2024 - 23:41 UTC
Update
Our upstream vendor has confirmed that there is a major outage and are actively investigating.
- StarRez Engineers are actively reviewing this issue and will continue working with the vendor.
- Next update expected within the next hour, or as warranted by a change of events.
Posted Mar 07, 2024 - 22:48 UTC
Investigating
Housing Director Customer's are currently experiencing an unexpected service disruption accessing Housing Director and related services.
- Engineers are actively reviewing this issue.
- Next update expected within the next hour, or as warranted by a change of events.
Posted Mar 07, 2024 - 22:35 UTC
This incident affected: Housing Director Cloud.