Service Disruption - Core Services - UK South
Incident Report for StarRez Cloud
Resolved
This incident has been resolved.
Posted Jan 12, 2023 - 15:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2023 - 14:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Services will start coming back online within the next 5-15mins.

-Next update expected within 60 minutes, or as warranted by a change of events.

Apologies for any inconvenience,
StarRez Team
Posted Jan 12, 2023 - 14:52 UTC
Investigating
Customers in the UK South region are experiencing a service disruption for Core StarRez Services.
-Engineers are actively working to remediate the issue.
-Next update expected within 60 minutes, or as warranted by a change of events.

Apologies for any inconvenience,
StarRez Team
Posted Jan 12, 2023 - 14:04 UTC
This incident affected: StarRez Core Functionality (Email Sending).