Possible Service Interruption - Core Applications - West US Region
Incident Report for StarRez Cloud
Resolved
This incident has been resolved.
Posted Jan 30, 2019 - 15:18 UTC
Monitoring
Issue has been resolved, and we are currently monitoring the situation.
Posted Jan 30, 2019 - 04:54 UTC
Identified
Our upstream provider has identified the issue and is actively working on a resolution. More updates as they are provided to us.
Posted Jan 30, 2019 - 04:07 UTC
Investigating
Customers in the West US region may experience a service disruption with core StarRez applications due to issues seen with our upstream provider.
Engineers are monitoring the situation and will provide updates as warranted by a change of events.
Posted Jan 30, 2019 - 01:19 UTC
This incident affected: Core Applications (StarRez Portal / PortalX, StarRez Web, Mobile Apps) and Global Regions (United States).