Unscheduled Service Outage - Core Applications - UK South Region
Incident Report for StarRez Cloud
Resolved
This incident has been resolved.
Posted Jan 11, 2019 - 17:22 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 11, 2019 - 05:13 UTC
Monitoring
Services in the UK South region have stabilized and returned to normal operation.
Posted Jan 10, 2019 - 17:31 UTC
Identified
The issue has been identified and engineers have implemented a fix to decrease the impact of the issue.

The issue has been isolated to the upstream provider and we are currently awaiting on the provider for an update. We will provide an update once any further information has been provided.
Posted Jan 10, 2019 - 14:52 UTC
Investigating
Customers in the UK South region are experiencing a service disruption with core StarRez applications.
-Engineers are actively working to remediate the issue.
-Next update expected within 60 minutes, or as warranted by a change of events.

Apologies for any inconvenience,
StarRez Team
Posted Jan 10, 2019 - 14:24 UTC
This incident affected: Core Functionality (Email Sending, Rest API / Mobile App Connectivity), Core Applications (StarRez Portal / PortalX, StarRez Web, Mobile Apps), and Global Regions (United Kingdom).