Unscheduled Service Outage - Core Applications - AU Region
Incident Report for StarRez Cloud
Resolved
This incident has been resolved.
Posted Apr 16, 2019 - 17:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2019 - 08:29 UTC
Investigating
Customers in the AU region are experiencing a service disruption with core StarRez applications.
-Engineers are actively working to remediate the issue.
-Next update expected within 60 minutes, or as warranted by a change of events.

Apologies for any inconvenience,
StarRez Team
Posted Apr 16, 2019 - 07:33 UTC
This incident affected: Global Regions (Australia), Core Functionality (Email Sending, Rest API / Mobile App Connectivity), and Core Applications (StarRez Portal / PortalX, StarRez Web, Mobile Apps).