Service Disruption - All StarRez Services - Multiple Regions
Incident Report for StarRez Cloud
Resolved
This incident has been resolved.
Posted May 03, 2019 - 02:10 UTC
Update
StarRez services in all regions have been restored with testing underway. Engineers are monitoring for stability across all regions.

If you are still having issues, please reach out to StarCare via starcare@starrez.com.
Posted May 02, 2019 - 22:08 UTC
Monitoring
Upstream provider services and routing is stablising with connectivity to StarRez applications returning to stable in most scenarios. A small subset of customers remain impacted.

Engineers continue to work towards full service restoration.
Posted May 02, 2019 - 21:49 UTC
Update
A multitude of major service providers are impacted by an Internet-wide traffic issue appearing to primarily affect services in North America & Europe, however residual impact is being seen globally.

Engineers are continuing to work with upstream providers to obtain more information.

We apologies for the disruption.
Posted May 02, 2019 - 20:33 UTC
Investigating
Customers in some regions are experiencing a service disruption with all StarRez services.
-Engineers are actively working to remediate the issue.
-Next update expected within 60 minutes, or as warranted by a change of events.

Apologies for any inconvenience,
StarRez Team
Posted May 02, 2019 - 19:58 UTC
This incident affected: Global Regions (Australia, Asia, Canada, Europe, Japan, New Zealand, United Kingdom, United States, Other global regions), Cloud Sandboxes (On-Demand Web Sandboxes), Core Functionality (Email Sending, Rest API / Mobile App Connectivity), and Core Applications (StarRez Portal / PortalX, StarRez Web, Mobile Apps).