Unscheduled Service Outage - Database Refreshes - All Regions
Incident Report for StarRez Cloud
Resolved
This incident has been resolved - Database Refresh services have been reinstated.

Thank you for your patience.

-StarRez Team
Posted Apr 15, 2019 - 22:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2019 - 04:02 UTC
Update
Our teams are actively reviewing all options with the provider to reinstate services. If you are actively impacted or require an urgent Database Refresh, please do not hesitate to contact StarCare for assistance.
Posted Apr 12, 2019 - 11:29 UTC
Update
Engineers are continuing to work through this issue with the platform provider's backend team. Next update as warranted by a change of status or events.
Posted Apr 12, 2019 - 03:09 UTC
Identified
A likely cause for Database Refresh delays has been identified. The platform provider has been engaged. Engineers are working to have this resolved as quickly as possible.
Posted Apr 11, 2019 - 04:43 UTC
Investigating
Customers in all regions will experience a delay for requested Database Refreshes.
- Engineers are actively working to remediate the issue.
- An update will be provided as soon as the information becomes available.

Apologies for any inconvenience,
StarRez Team
Posted Apr 10, 2019 - 14:38 UTC
This incident affected: Ancillary Services (Database Refreshes).