We are seeing stability return to the region. Engineers will monitor closely to confirm a return to normal operation
-Next update eas warranted by a change of events.
Apologies for any inconvenience, StarRez Team
Posted Aug 13, 2026 - 06:10 UTC
Update
Our upstream vendor logs have confirmed hardware failure as the cause of our issue however outages are ongoing as hardware recovers. We have escalated the situation with our vendor.
-Engineers are actively working to remediate the issue. -Next update expected within 60 minutes, or as warranted by a change of events.
Apologies for any inconvenience, StarRez Team
Posted Aug 13, 2026 - 05:52 UTC
Identified
The issue has been identified, and sites are coming back online
-Next update expected within 60 minutes, or as warranted by a change of events.
Apologies for any inconvenience, StarRez Team
Posted Aug 13, 2026 - 05:23 UTC
Investigating
A subset of customers in Australia East are currently experiencing a service disruption -Engineers are actively working to remediate the issue. -Next update expected within 60 minutes, or as warranted by a change of events.
Apologies for any inconvenience, StarRez Team
Posted Aug 13, 2026 - 05:19 UTC
This incident affected: StarRez Regions (Australia East).