Limited Service Disruption - Core Applications - US East Region
Incident Report for StarRez Cloud
Resolved
This incident has been resolved.
Posted Jun 08, 2020 - 06:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2020 - 06:29 UTC
Identified
A subset of customers in US East region are experiencing a service disruption with core applications.
-Engineers are actively working to remediate the issue.
-Next update expected within 2 hours, or as warranted by a change of events.

Apologies for any inconvenience,
StarRez Team
Posted Jun 08, 2020 - 05:21 UTC
This incident affected: Core Applications (StarRez Portal / PortalX, StarRez Web) and Global Regions (United States).