Service Disruption - Core Applications - North America
Incident Report for StarRez Cloud
Resolved
Services remain stable and performant. This incident has been resolved.

Based on upstream provider information, intermittent high latency response times across backend services was the root cause of the issue. A future product enhancement will mitigate similar platform-level issues to ensure StarRez logon is not impacted.
Posted Mar 27, 2020 - 00:57 UTC
Monitoring
StarRez Engineers continue to monitor for stability across affected environments. At this time, all customer environments been stable for the past 5 hours.

Early indications from the upstream provider indicate a backend issue caused high latency between services across the platform, which in turn impacted a limited set of our environments.
Posted Mar 26, 2020 - 23:04 UTC
Update
Services are now back online and showing as stable for at least 90 minutes.

-Engineers are continuing to investigate with the upstream provider.
-Engineers will continue to monitor the situation.
Posted Mar 26, 2020 - 20:19 UTC
Update
Service Disruptions are continuing to occur intermittently in the North America region. This can result in delays or timeouts while logging into Web, Portal/X.

-Engineers are actively working with the upstream provider to remediate the issue
-Next update as warranted by a change of status or events
Posted Mar 26, 2020 - 18:32 UTC
Investigating
Service Disruptions are occuring intermittently in the North America region. This includes Web, Portal/X.

-Engineers are actively working with the upstream provider to remediate the issue
-Next update as warranted by a change of status or events
Posted Mar 26, 2020 - 15:55 UTC
Monitoring
Services are now back online and showing as stable.

-Engineers are continuing to investigate with the upstream provider.
-Engineers will continue to monitor the situation.
Posted Mar 26, 2020 - 14:28 UTC
Investigating
Customers in North America may experience service disruption with StarRez Applications. This includes Web, Portal/X.

-Engineers are actively working with the upstream provider to remediate the issue
-Next update as warranted by a change of status or events

Apologies for any inconvenience,
StarRez Team
Posted Mar 26, 2020 - 13:37 UTC
This incident affected: Core Applications (StarRez Portal / PortalX, StarRez Web) and Global Regions (Canada, United States).