Service Distruption - Core Applications
Incident Report for StarRez Cloud
Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 02:57 UTC
Monitoring
Our Upstream Provider has rerouted traffic to a resilient DNS. StarRez Products have now shown as available and stable for the past 15 minutes.

-Engineers will continue to monitor and post updates as warranted.
Posted Apr 01, 2021 - 22:54 UTC
Update
Our upstream provider is investigating an potential underlying DNS issue.

-Engineers are actively working with the upstream provider to remediate the issue
-Next update as warranted by a change of status or events
Posted Apr 01, 2021 - 22:20 UTC
Investigating
Customers in all regions may experience service disruptions with StarRez Applications. This includes Web, Portal/X, Schedule Services, Task Runner and Rest.

-Engineers are actively working with the upstream provider to remediate the issue
-Next update as warranted by a change of status or events
Posted Apr 01, 2021 - 21:37 UTC