Service Disruption - All Regions
Incident Report for StarRez Cloud
Postmortem

Platform Wide Outage - April 7th 2024

Root Cause

A disruption to an internet domain servicing StarRez Cloud infrastructure led to StarRez Cloud services becoming unavailable in all regions.

Resolution

Engineers were able to identify and isolate the cause of the disruption and then take corrective action with an Upstream Provider to restore services for all Customers.

Posted Apr 11, 2024 - 22:41 UTC

Resolved
Engineers have confirmed all sites and services are operational.
- An incident postmortem will be provided at a later date.
Posted Apr 07, 2024 - 18:16 UTC
Monitoring
Engineers have resolved the issue and all sites are coming back online.
- We will continue to monitor all sites to confirm full functionality.
- An incident postmortem will be provided at a later date.
Posted Apr 07, 2024 - 17:11 UTC
Update
Engineers have identified the issue and are currently working towards propagating a resolution.
-Next update expected within 60 minutes, or as warranted by a change of events.
Posted Apr 07, 2024 - 16:26 UTC
Update
Engineers have identified the issue and are currently working towards propagating a resolution.
Posted Apr 07, 2024 - 15:33 UTC
Update
Engineers have identified the issue and are currently working towards propagating a resolution.
Posted Apr 07, 2024 - 14:31 UTC
Identified
Engineers have identified the issue and are currently working towards propagating a resolution.
Posted Apr 07, 2024 - 13:30 UTC
Investigating
Customers in the following region(s) are currently having a service disruption related to DNS name Resolution Starting at 9am UTC
-Engineers are actively working to remediate the issue.
-Next update expected within 60 minutes, or as warranted by a change of events.

Apologies for any inconvenience,
StarRez Team
Posted Apr 07, 2024 - 09:00 UTC
This incident affected: StarRez Regions (Australia East, Australia Southeast, Canada Central, Canada East, Central US, East US, East US 2, France Central, North Central US, North Europe, South Central US, Southeast Asia, Switzerland North, UK South, UK West, West Central US, West Europe, West US, West US 2).