Service Distruption - Core Applications - US-Central
Incident Report for StarRez Cloud
Postmortem

US Central Outage - 18th of January 2024

At Jan 18 9:43 pm UTC, Blizzard conditions in the US Central region caused our upstream provider data-center to experience a power disruption. This impacted the regions control plane hosts resulting in required manual intervention to mitigate.

Resolution

StarRez initiated fallback procedures which resulted in customer applications coming back online at 10:08UTC. There was a small subset of customers whose SQL connectivity was impacted until 11:37 UTC.

Additional Information

Our upstream providers are taking steps to improve resiliency against power disruptions in the future.

Posted Jan 23, 2024 - 17:09 UTC

Resolved
This incident has been resolved.
Posted Jan 19, 2024 - 00:57 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 18, 2024 - 22:11 UTC
Monitoring
Engineer's have identified an issue with the underlying hosts. We have migrated services to new hosts and all sites have recovered.
Posted Jan 18, 2024 - 22:11 UTC
Investigating
Customers within the US-Central region are experiencing a service disruptions with core StarRez applications .
-Engineers are actively reviewing this issue with our upstream provider.
-Next update expected within the next 3 hours, or as warranted by a change of events.
Posted Jan 18, 2024 - 21:52 UTC
This incident affected: StarRez Regions (Central US).