Unscheduled Service Outage - Core Applications - US Region
Incident Report for StarRez Cloud
Resolved
This incident has been resolved.
Posted Nov 16, 2018 - 14:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2018 - 12:17 UTC
Update
Our upstream provider has identified and confirmed the issue. Changes have been made in an effort to mitigate this issue until stability is returned to the platform.

Next update as warranted by a change of events.

Apologies for any inconvenience,
StarRez Team
Posted Nov 16, 2018 - 10:45 UTC
Identified
Customers in some US regions are experiencing a service disruption with Core StarRez Applications. At this time, service instability issues appear to be isolated to a small subset of customers in East US.

-Engineers are actively working to remediate the issue for impacted customers.
-The upstream provider has been engaged and has acknowledged a localised issue within a subset of US locations.
-Next update as warranted by a change of events.

Apologies for any inconvenience,
StarRez Team
Posted Nov 16, 2018 - 08:22 UTC
This incident affected: Ancillary Services (Database Refreshes, StarCare Online, StarCare Online - Video Services), Global Regions (Australia, Asia, Canada, Europe, Japan, New Zealand, United Kingdom, United States, Other global regions), Legacy Applications (Cloud File Transfer Tool, StarRez Windows Client), Cloud Sandboxes (On-Demand Web Sandboxes), Core Functionality (Email Sending, Rest API / Mobile App Connectivity), and Core Applications (StarRez Portal / PortalX, StarRez Web, Mobile Apps).