Service Disruption - Core Services - Australia Southeast
Incident Report for StarRez Cloud
Resolved
This incident has been resolved.
Posted Feb 23, 2023 - 05:38 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 23, 2023 - 05:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2023 - 05:12 UTC
Identified
The issue has been identified and the problematic hosts have been removed from service.
All customer sites should now be back online.

-Engineers are actively monitoring the situation.
-Next update expected within 60 minutes, or as warranted by a change of events.

Apologies for any inconvenience,
StarRez Team
Posted Feb 23, 2023 - 05:01 UTC
Investigating
A subset of customers in the Australia Southeast region are experiencing a service disruption for core services.
-Engineers are actively working to remediate the issue.
-Next update expected within 60 minutes, or as warranted by a change of events.

Apologies for any inconvenience,
StarRez Team
Posted Feb 23, 2023 - 04:58 UTC
This incident affected: StarRez Core Functionality (Email Sending).