Possible Service Disruption - Core Applications - Multiple Global Regions
Incident Report for StarRez Cloud
Resolved
Engineers have confirmed that stability has been maintained across all global regions for at least 12 hours. We will continue to monitor to ensure the issue is resolved.

Apologies for any inconvenience,
StarRez Team
Posted Feb 07, 2020 - 23:51 UTC
Update
We are continuing to monitor system stability across global regions. At this time all customer environments remain online and stable.

-Next update as warranted by a change of status or events

Apologies for any inconvenience,
StarRez Team
Posted Feb 07, 2020 - 10:34 UTC
Update
As a precaution, this possible service disruption advisory has been extended to cover all global regions.

At this time, < 5 customers are actively impacted, however based on updated information from the upstream provider, additional service reliability issues may be seen across various regions.

A remediation for the issue is currently being deployed, but it will take some time. Please reach out to StarCare if you are having service issues.

-Next update as warranted by a change of status or events

Apologies for any inconvenience,
StarRez Team
Posted Feb 07, 2020 - 01:37 UTC
Monitoring
Customers in Australia East datacenter may experience intermittent service disruption with StarRez applications. This includes Web, Portal/X, Rest, TaskRunner & Scheduled Service.

-Engineers are actively working with the upstream provider to remediate the issue
-Next update as warranted by a change of status or events

Apologies for any inconvenience,
StarRez Team
Posted Feb 06, 2020 - 22:56 UTC
This incident affected: Global Regions (Australia, United Kingdom, United States, Other global regions), Core Applications (StarRez Portal / PortalX, StarRez Web), and Core Functionality (Rest API / Mobile App Connectivity, Task Runner + Scheduled Services).