Service Disruption - Australia South East

Incident Report for StarRez Cloud

Resolved

This incident has been resolved.
Posted Sep 01, 2026 - 00:18 UTC

Monitoring

A fix has been implemented, and we are seeing stability return to the region. StarRez Engineers will monitor closely to confirm a return to normal operation

Next update as warranted by a change of events.

Apologies for any inconvenience,
StarRez Team
Posted Aug 31, 2026 - 23:32 UTC

Update

A fix has been implemented, and we are seeing stability return to the region. StarRez Engineers will monitor closely to confirm a return to normal operation

Next update as warranted by a change of events.

Apologies for any inconvenience,
StarRez Team
Posted Aug 31, 2026 - 23:32 UTC

Identified

The issue has been identified and StarRez Engineers are actively working on a mitigation for the issue.

Next update expected within 60 minutes, or as warranted by a change of events.

Apologies for any inconvenience,
StarRez Team
Posted Aug 31, 2026 - 23:19 UTC

Investigating

Customers in Australia South East are currently experiencing a service disruption
-Engineers are actively working to remediate the issue.
-Next update expected within 60 minutes, or as warranted by a change of events.

Apologies for any inconvenience,
StarRez Team
Posted Aug 31, 2026 - 23:11 UTC
This incident affected: StarRez Regions (Australia Southeast).