Unscheduled Service Outage - Core Applications - US South Central Region
Incident Report for StarRez Cloud
Resolved
This incident has been confirmed resolved by the upstream provider.
Posted Dec 04, 2018 - 06:38 UTC
Monitoring
All customers in the US South Central region are back online with no active service disruptions. The StarRez team is monitoring for stability.
Posted Dec 04, 2018 - 05:03 UTC
Identified
Customers in US South Central region are experiencing a service disruption with Core Applications.
-The issue has been identified and acknowledged by the upstream provider as a network outage
-Next update expected within 120 minutes, or as warranted by a change of events.

Apologies for any inconvenience,
StarRez Team
Posted Dec 04, 2018 - 04:14 UTC
This incident affected: Core Applications (StarRez Portal / PortalX, StarRez Web, Mobile Apps), Core Functionality (Rest API / Mobile App Connectivity), and Global Regions (United States).