Service Disruption - TaskRunner + ScheduledServices - UK South
Incident Report for StarRez Cloud
Resolved
This incident has been resolved.
Posted Jul 04, 2019 - 13:36 UTC
Monitoring
Engineers identified an issue affecting Storage resources which is causing downstream impact to dependent services.
Mitigation has been applied and customers should see signs of recovery.
Most services have now recovered. Other services which are still experiencing impact will be communicated to via Service Health.
Posted Jul 04, 2019 - 12:33 UTC
Identified
Upstream provider has identified possible underlying issue in UK South region.
StarRez engineers continue actively working to resolve.

Next update as warranted by a change of events.
Posted Jul 04, 2019 - 11:04 UTC
Investigating
Customers in some regions are experiencing a service disruption with TaskRunner + ScheduledServices
-Engineers are actively working to remediate and bring services back online
-Issue appears to be related to upstream provider issues with WebJobs
-Next update as warranted by a change of events.

Apologies for any inconvenience,
StarRez Team
Posted Jul 04, 2019 - 09:59 UTC
This incident affected: Core Functionality (Task Runner + Scheduled Services) and Global Regions (United Kingdom).