Service Disruption - Housing Director
Incident Report for StarRez Cloud
Postmortem

THD Cloud Services Outage - February 6th 3:07 PM - February 8th 1:15 PM EST
Root Cause:
An update to the name server record for our root domain adirondacksolutions.com unintentionally disconnected all DNS records for our THD Platform domain datacenter.adirondacksolutions.com This impacted all services hosted within the The Housing Director Platform.
Resolution:
The root cause of the issue was discovered and the name server change reverted 1.5hrs after the incident began.
Additional Information:
We have identified key process and system improvements that will prevent this from occurring in the future. This includes but is not limited to performing a complete review of our change management process for DNS, as well as adding additional layers of Peer review and approval.

Posted Feb 20, 2024 - 00:03 UTC

Resolved
Customers experienced a loss of access to all Housing Director Services.THD Cloud Services Outage - February 6th 3:07 PM - February 8th 1:15 PM EST
Posted Feb 08, 2024 - 20:07 UTC
This incident affected: Housing Director Cloud.